SPGE Vantage - Report Generation Failure

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 06:57 EDT

Identified

We are currently experiencing an issue affecting access to reports on the Vantage platform.
We understand the inconvenience this may cause and appreciate your patience and understanding as we work to resolve the issue promptly.
Posted Sep 09, 2026 - 06:20 EDT