Access Issues Across Connect and Core Platforms

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 12:27 EDT

Identified

We are aware of an issue affecting the Connect and Core platforms, which may result in difficulties accessing certain services and products. Our technical teams have identified the source of the issue and are working to restore normal functionality
Posted Aug 05, 2026 - 12:26 EDT
This incident affected: Delivery Platforms (S&P Connect).