SPGE APIs - Service Disruption Notification

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 07:54 EDT

Identified

We are currently experiencing an issue affecting the availability of current‑day data via the SPGE eWindow API for select ASIA markets.

We understand the inconvenience this may cause and appreciate your patience and understanding as we work to resolve the issue promptly. Our top priority is to restore full functionality and ensure the reliability of our services.
Posted Apr 27, 2026 - 07:51 EDT
This incident affected: Delivery Platforms (S&P Global Energy APIs).