SPGE APIs - Service Disruption Notification

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 10:09 EDT

Investigating

We are currently experiencing issues with our SPGE API’s that have affected the availability of SPGE Fertecon. Our teams are engaged and actively investigating the issue.
Posted Apr 23, 2026 - 10:06 EDT
This incident affected: Delivery Platforms (S&P Global Energy APIs).