WRD Alerts Service Degradation

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 20:30 EDT

Investigating

We are investigating an issue affecting updates to refinery outage information in WRD Alerts. As a result, the latest outage data may not be reflected in downstream data products. Our teams are actively working to restore normal service.
Posted Aug 11, 2026 - 14:21 EDT