SPGE Gaslytics - Service Disruption Notification

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 18:21 EDT

Identified

We are currently experiencing an issue causing slower response times for some users accessing data via the Gaslytics API, Excel Add-in and the SPGE Core Application.

We understand the inconvenience this may cause and appreciate your patience and understanding while our teams work to resolve the issue as quickly as possible.
Posted Jun 10, 2026 - 17:36 EDT
This incident affected: Content Platforms (SPGE Gaslytics).